Shapeoko 3XXL skips

I was having issues with my machine not cutting and basically getting stuck on turns which causes it to reroute and mess up the entire piece. I thought upgrading to the HDZ would help but it did not.
My setup is:
Makita Router spinning at full speed
1/4 Hardboard material (similar to MDF)
40 imp at 1/8 cut per pass.

Here is a link to the video:

What can I do to fix this?

Hi @okley_w

Makita router at full speed is 30.000RPM, at that speed 40ipm is borderline too slow (sub-0.001" chipload), it should not matter much in that material unless…your endmill is already a bit dull too. Can you confirm the haze at 0:17s is fine dust, not smoke ? (to eliminate the hypothesis of the tool rubbing rather than cutting, which could then mean more forces on the endmill, and potentially skipping steps due to that)

The other lead would be to recheck the X pulley set screws, in case the pulley slips on the motor shaft during those moves

1 Like

I am getting a smoke smell from the cut, I do not know what that is. I have tried multiple bits as well and it keeps happening.

You are using too slow a feedrate for that max RPM, so the bit is rubbing.
Turn the RPM down to half speed on the Makita and bump feedrate to 60ipm or so.

1 Like

I just tried that and that did not help.

Do you mean you still get the smoke/smell ?
At 15000RM and 60ipm, you definitely shouldn’t, so chances are you endmill is toast/dull (from rubbing during the previous cuts), can you try with a fresh one ?

1 Like

That seemed to fix it. I will continue to run it at those feeds on this new bit for a few hours and if that issue arises again, I will let you know.
Thanks for help!

That worked for roughly 35 minutes and now it is back to the same thing.

You mean it’s back to burning the wood, at those feeds and sppeeds ? Strange. …
Are you using cheap endmills? Still, it would be strange that they get dull in 35min.
How does that new cutter look now? Brown/black at the tip?

The end mill looks fine, and there is no burning this time.

So it still does the skipping thing? If this is the case I would look for something mechanical, X pulley set screws being first on the list.

1 Like

I tried that, it did not work

Now it just broke one of the v-wheels!

The skipping may have been due to a small dent/crack in that v-wheel, and it finally gave up and broke. I suggest you contact about this issue.

1 Like

If the V Wheel was over-tensioned then both of these behaviours would also fit. Too much preload will cause a lot of movement friction and make the axis skip as well as deforming and breaking the wheel.


This topic was automatically closed after 30 days. New replies are no longer allowed.