Shapeoko belt slips when doing rapid positioning to the far left

(Ryan) #1

I’m wondering if this is normal but doing a “Rapid Positioning” on a new session (right after turning on the shapeoko) causes the belt to slip when positioning the cutter to the far left.

Here’s an example:

You can hear it slip as the cutter moves towards the bottom left. However, moving the cutter back to the center and then back again to the left does not cause the belt to slip.

0 Likes

(Jim Amos) #2

does the center left rapid position work immediately after homing?

0 Likes

(Kenny K) #3

I’m not sure how Carbide motion determines this position of far left, but what is happening is something is stopping the X axis from moving further left. The reason the center left works after the front left is that the software believes the slipped X axis is at the intended position, but the belt slip means it is not. What you’ll see is that if you home the device, move to the Middle Center, then Front Left, then back to middle center, the two middle centers would not be at the same physical position even though the software thinks they are.

It could be that the X max travel is incorrect, post your settings http://docs.carbide3d.com/article/38-shapeoko-3-default-grbl-settings and somebody with more information about what the Max travel for an XL/XXL will be able to tell you if the X Max Travel is incorrect.

0 Likes

(Adam Albert) #4

Yep, that was my first thought, too.

rnelwan, you should be able to figure out your machine’s max travel by homing it first, and then jogging it as far left as it can using carbide motion. Don’t rapid until you’ve found your max X travel and updated your settings.

0 Likes

(Apollo Crowe) #5

@rnelwan In your Settings window you can adjust the Table Size, if your hitting the Left side, reduce your TABLE X size to 840.

3 Likes

Shapeoko 3 XXL belt skipping
(Ryan) #6

Hey guys, sorry for the late response. Was traveling the last couple of months.

Anyway, thanks for the feedback! Setting the table size to 840 certainly did the trick.

0 Likes