Shapeoko gone crazy

Any ideas on what’s going on? I used it today cut 8 flags and 2 Valentine’s Day gifts this one I broke a new 60 Amanda bit blade. Changed x belt thinking about slipping but it’s not cutting the heart shape made a new file tried a circle same issue. Check the wire found when air cutting the right y stepper is making noise

Looks like a bad breakup and you’ve been left with a broken heart :rofl::rofl::rofl::rofl:

Hopefully someone on this forum knows what’s going on

:stuck_out_tongue_winking_eye:
Hoping I asked on the Facebook page I tried all that so far

Yes Yes I diagnose a broken heart. :broken_heart:

1 Like

while a broken heart is more poetic of a reason, it’s probably just a loose set screw on the X axis pulley though :slight_smile:

3 Likes

yeah this looks very much like a loose setscrew on the X-Axis / gantry pulley. Make sure the setscrew is lined up with the flat on the stepper shaft, then loctite it and tighten it up.

Also worth checking your V-wheels for tightness, you want them so you can just spin them with your fingers

1 Like

If you use thread locker like loctite always always use removeable. Permanent requires a torch to remove it. Torch use on Shapeoko is not good. Many replace the 3mm set screws with 3mm cap screws 10mm long. The cap screws are easier to tighten and not likely to strip out the head unlike the tiny set screws