Shapeoko Pro BitZero V2 Issue - registering the same edge twice

I recently bought a Shapeoko Pro XXL and everything seems to be working well except for one thing.

Probing the corner of the stock always gives me a “probing cycle failed” error unless I don’t hold the BitZero in place while running the probing cycle. However, if I don’t hold the BitZero in place while probing, the X and Y values tend to be very off due to the probe moving between touch-offs. I am using the 1/4" pin included with the BitZero.

So a little more detail here: when I start the probing cycle, it makes the first movement of the X axis probing cycle and detects the left side of the bore on the BitZero without issue. But immediately after beginning to move to the right for the second touch off of the X axis probing cycle, it registers another touch and throws the “probing cycle failed error” message.

It does actually make logical sense that this is happening, the probe is simply double-registering the same touch, however I used the exact same procedure for probing on my Shapeoko 3 without issue. The only difference I can think of is that my Shapeoko 3 came from the era before there were dedicated ports for the BitZero and BitSetter so it is using the splitter board included with the BitSetter.

Are you grounded?
Maybe try with a glove.


As Neil suggested are you putting the magnet on the router collet. There is nothing wrong with holding the probe gently to keep it from moving. I have a v1 but I believe the spec for the maximum distance from the BitZero is 12MM which is about 1/2 inch. If you have the probe too far above the BitZero to start you will error out because it expects to only move so much before it touches the BitZero

1 Like

Thank you all for your suggestions. I tried doing the zeroing with a thick glove on and it worked! After that I decided to try it again with just my bare hands to confirm that was what was causing the problem. However, this time it worked perfectly and has continued to work perfectly since even without gloves. Strange! So I’m honestly not sure what was causing this problem but it seems to have resolved itself.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.