Shapeoko Pro XXL will not initialize

My Shapeoko Pro XXL has worked for over a year. Today I was cutting a project, and decided to change the design by adding tabs, as the double-sided tape was not holding the cutouts. I stopped the run, made/saved my changes to the file in Carbide Create Pro, loaded the new file, and tried to start over.
It will not initialize. It makes a vibration in the z axis as it moves up/down, then stops as though it is seeking the BitSetter. No movement on X or Y at all.
It renders these error messages:
“Machine controller restarted unexpectedly and may be in an undefined state”
“GRBL Error: Homing failed, couldn’t find limit switch”
“Homing cycle failed”
I have rebooted the PC (running Windows 11).
I power-cycled the CNC completely, letting it sit for a few minutes to allow cap drainage (then let it sit while I ate dinner).
I reinstalled the latest software for both Create Pro (743) and Motion (575).
I reseated all connectors on the CNC and in the controller.
I disabled BitSetter in Motion settings, as suggested in one thread.
I have combed through the forums.
I am at a loss.

Thanks in advance…

I’d start with checking the connections for the Z motor and homing switch.

2 Likes

Thanks Josh for answering so fast, especially on Christmas.

After writing this, I decided to manually move the router up the z axis by hand (jog wasn’t available). Now it acts as it should. Go figure. It had stopped while seeking the BitSetter, and apparently it was too low on the Z to function properly.

1 Like

And Merry Christmas to you and yours

1 Like

Glad it was an easy fix. Have you lubricated the Z linear bearings lately? Might be the root of the problem. :slight_smile:

1 Like

No, I haven’t, great suggestion.

1 Like