Shapeoko XL Loading Initial Sequence

(William Adams) #21

Next up is homing. We have a basic page on troubleshooting that at: https://docs.carbide3d.com/software-faq/home-switch-troubleshooting/

Note that you will need to have sent the configuration for the machine per: https://docs.carbide3d.com/support/carbideupdater/#carbide-motion-v4

and the machine should move in the directions noted at: https://wiki.shapeoko.com/index.php/SO3_Function_Test#Movement

0 Likes

(Charles) #22

Here is where the issue has been. When I run CM and select my machine and click the send config I do not get the homing option. My assumption has been that the 43 lines of commands with the $ never make it to my machine. The lines I get are as I showed above. To me this is the point where the issues begin. Everything seems fine, not that it is really doing anything, to this point and I am able to follow all the guides and get all the appropriate responses and confirmations up to that point. When the config is sent the wagon falls off the wheels.

0 Likes

(William Adams) #23

There’s no longer any option to turn homing off — it’s just on.

0 Likes

(Charles) #24

To all that have been supportive.
The new board arrived this morning and I swapped it out and it accepted the initial sequence data and after a little back yard engineering was able to get the unit to go through the homing routine.

Thanks for the support. You guys are great.

1 Like

(mikep) #25

Sounds like you’ve got it all working now. The way I was able to tell was that it moved the carriage up - that’s the first move of the homing process.

0 Likes