Shapeoko XXl Not Cutting Through

Hi, I’ve had my Shapeoko for about a year now. It’s always worked great, and when I typically have issues I can figure it out by tightening belts/bolts. I don’t know what’s wrong, but I currently can’t get it to cut through 1/4" MDF. Every time it gets about half way through it makes a sound as if it’s stuck/reached the bottom. Then when it goes to make it’s next cut the Zero spot is off because it starts cutting air.

I’ve tried taking the Z-Plus apart, reset my travel dimensions, and tightening the belts. When I manually move it or am setting it to zero it will go where I need it to. I can bring it down to my waste board. It’s only when I’m cutting that it begins to make the noise.

Welcome to any advice or troubleshooting. Thanks!

Hi @jdyer,

You should contact about this issue, but in the meantime:

  • can you try and have a look between the Z-plus moving plate and the backing plate/rails, check if you see anything protruding ? We have had a few cases where one of the screws holding the black threaded block had gotten loose, just enough to obstruct the Z movement past a certain point. You mentioned that you can jog the Z axis normally down to the wasteboard when not cutting, so this is probably not it, but the extra force on the axis during cutting may be such that it happens only then. You may be able to simulate this by (gently/lightly) holding back the Z-plate with your hand while jogging down, see if you get the same clunking sound as when cutting.
  • Visually, when this happens, do you see that there is travel left on the Z axis and it is not bottomed out ? Have you tried raising your stock (insert a piece of wood underneath your MDF stock), to see if it still only cuts to 1/8" depth when you request a total depth of 1/4" ?
  • Visually, when this happens during a cut, when the sound occurs do you see the Z axis coupler (under the stepper motor, at the top of the Z axis) still rotating, or is it stuck too ?
1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.