Static or other? Big X skip

I’ve been running some material called Sikablock M330 recently, which is a hard polyurethane tooling board. I did one job, which went very well, then the customer requested something similar, but bigger. I ran it today and I’ve destroyed two big pieces of it…

One side went fine, then on the other the machine skipped about X-100mm and ploughed through it. I swore a fair bit, checked a few things and re-ran it, but this time it didn’t even make it through the first side: it skipped X+ maybe 100+mm and gouged out the stock.

I did notice a LOT of static around my vacuum on the first run, so took it off for the second and just vacuumed manually. I also had a wire from the hose to ground (literally) but it still failed. Belts are definitely tight, stock didn’t move.

Do you think I should be looking at static as a cause?

Hi @DeftCAD,

Skipping by about 100mm along X sounds like a loose set screw issue on the X motor pulley

EDIT: can you take a pic of the failed cuts, where the skip happened ?

3 Likes

Ouch.

When you say

Is the hose for the vacuum a conductive hose or a regular insulating plastic? How did you attach the wire to the hose?

On the Shapeoko do you have a regular router or a VFD spindle?

@Julien I will check, thank you for the suggestion. I’d be surprised if it failed so spectacularly on a material like this as it seems to cut so freely, but that’s not to say it didn’t!

@LiamN The hose is just a cheap-o from Amazon: I’m afraid I don’t know if it’s conductive or not. Possibly a daft question, but can I check it with a meter? I attached it with a large zip tie. I’m running a Makita router.

Julien is probably right (again) the skip is most likely something loose, especially if it’s only on one axis.

As for the hose, if it doesn’t obviously say “Antistatic” or similar and doesn’t have a conductive strip or spiral of wire down it then it’s most likely not. The slightly conductive hoses are more expensive to make. This is what one of mine looks like;

The coppery coil is a metal spiral wire the full length of the hose which allows you to ground the wire, the slightly conductive PolyUrethane (PU doped with a conductive something) allows static charge to conduct away to the wire, which can then conduct to ground.

I’ve tried to measure resistance on the hose but my meter doesn’t go high enough to read anything, it does, however, do a very good job of leaking away any static charge when you ground the wire, or, in my case, where it touches the earthed shell of my VFD spindle.

On the Shapeoko the X beam is not grounded and with a regular router neither the router shell nor the Z carriage are grounded, those plastic V wheels make for excellent electrical insulators.

3 Likes

Ok, so I’ve finally finished the nightmare job. I’ve learned several things… I think the main issue WAS static, but not the way I thought. In short, I think chips were getting pulled up onto the X rail and stalling the V wheels. Even when I was stood in front of the machine vacuuming, chips would get drawn up behind the Z where I couldn’t see them. I 3D printed a dust shoe, scavenged some bristles from an old broom, then grounded the X and the router body. This seems to have fixed it.

5 Likes

Yeah,

I grounded my spindle as part of the HDZ and spindle upgrade then ran a ground strap to the X beam when I found it was insulated and collecting charge, that cannot help all the unshielded motor and sensor wires cable tied along it.

2 Likes