Stop job without initializing again button on Carbide motion

Half the time, when I start a milling job on my shapeoko pro XXL, I forget to set my zero, tighten my collet, clamp down my work, etc. It would be great to be able to stop the machine during a job, but not have it home and re-initialize. This homing sequence wastes a minute or so. If the machine has not cut into the part yet, it is highly unlikely that it has skipped steps, so a stop with no home feature would be very helpful

Pause should allow you to do all of the things you mentioned except setting zero.


The next update may address those issues, fingers crossed.

Check out the CM V6 beta thread. That should be in there.


What did I fudge up?

Loaded new CM beta
Selected what I think was right

It wants to send Z down on initialization

Are any of the homing switches stuck on?

What colour is the homing switch showing?

Do you have a BitZero? What colour is it showing? Where is the groundlead?

ā€œXā€ is red. ā€œZā€ is down ā€œ Xā€ at right.back corner. Do not have magnet near bit zero, not allowing cross connect. Learned my lesson on that. Will have to move ā€œXā€ away from sensor to see if that helps. Do not see an option to reset machine configuration

Move so ā€œXā€ is not on. No change

Turned off CM, Reloaded. Found button to setup. Everything is fine. Sorry for the false alarm

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.