Svg shrinkage and height setting

Why does my svg file image (via Illustrator) shrink when I open it in CC?
Is there a setting that will open the svg file so it’s always 1:1 or 100%?

After running the touch probe, the bit height stays very low. Is there a way to change the setting so the bit is higher (at least 3" vs 1")?

Thank you.

Illustrator doesn’t use the industry standard DPI setting when saving an SVG — it will use a value which is correct for Carbide Create when exporting an SVG.

Carbide Motion doesn’t have a facility for customizing behavior after probing — we’ll put this in as a feature request — could you elaborate on why and if there were some other behavior which would work?

Illustrator can “save” and “export”

export iirc has the right industry dpm while save does not

1 Like

So I have to live with the shrinkage factor?

I just want enough clearance to pop the bottom part of my sweepy back on after probing.

No, just use Export SVG instead of save (may be hidden under Save for Web)

Search around for a “DPI” setting that could be applied during the export. Should be either 96 or 72, 96 probably being the correct value.

See:

https://carbide3d.com/carbidecreate/download/

427

  • (NEW) Updated SVG parser to newer version. SVG import scale might have changed for some files. We now assume a 96 DPI scale.

Will has offered this advise before. Draw a box the dimensions you want the svg to be. Import svg and shrink/enlarge image to fit in box.

3 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.