Texture Toolpath Start Depth with Carbide Create Pro Build 520

I have seen similar topics on the Community site but all seem to have aged off without a resolution to the issue being found. Like one of the others, I have a pocket toolpath with a pocket 0.2" deep and am trying to add texture to the bottom of the pocket. When I set the Texture Toolpath Start Depth (S) to 0.2" and then close the toolpath and reopen it the Start Depth (S) has reverted to 0.0000’.

I discovered this issue when running an older project which has run perfectly in the past. When Carbide Motion started to cut the Texture Toolpath on that program, it ran at the surface height of the project material, cutting the texture in the air over the 0.2’" pocket that had been cut in an earlier tool path. If I open the tool path in Carbide Create it no longer looks as it did previously as the various inputs appear to have changed. When I open the project in Carbide Create you can see it recalculating the run time for the Texture Toolpath which I do not believe has happened in the past.

In earlier projects I have not had this issue and I believe it has worked correctly after updating to Build 520 but I can not be sure of that fact. Looking at Build Release Notes since Build 520 I can find no mention of this problem being solved in a later Build. Also, I do not recall Texture Toolpaths asking for a Max Depth (D). I thought that the maximum depth of the actual texture was dependent on something inherent in the program and that a texture depth was a single pass operation and required no setting of a Max Depth option by me.

Thank you for any help you can send my way!

Tom P.

I also had issue with pocket texture cuts. Looks like their working on it. Cannot wait!

Check out the latest V6 beta from https://carbide3d.com/carbidecreate/beta/

1 Like