Tool change in advanced vcarve

First time using advanced vcarve. I’m sure there’s an easy solution. I’m using. V bit and a 1/16” end mill as the area tool. Once the vcarve is done I’m prompted to change to the 1/16 end mill. The problem is the cutter is too close to the surface to get the bit out. Can the cutter be moved at all or will that screw thongs up?


This sounds like a configuration problem in CM. Which machine do you have selected?

With mine (HDM. “Shapoko Pro” or “HDM” config) when it sees a tool change it retracts all the way in Z, then move to the front center of the machine for the toolchange.

Do you have a BitSetter? If so, is it enabled?

In Carbide Create, what did you select as a post-processor under “Edit | Select Post-processor”? It should be “Carbide 3D Shapeoko”

1 Like

I do not have a bit setter. Is one required for Advanced Vcsrve?


The Advanced V carve toolpath writes out both tools in a single file.

I suppose you could work around this by using the new facility to control which tool is used first and then write out separate files, but that’s not something which we support.

1 Like

The other option for people without a Bitsetter is to split the file into two files, one for each tool, and then run each separately.

Got it thanks.appreciated as always

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.