Touch Probe issue with Z zero


(Christopher Mulcahey) #1

Hello all!,

I just set up my touch probe and went to cut out a Union with a Torii in it and some holes for some 5.56 inlays. My issue is every time I try to set X,Y,Z zero with the probe the Z will be too high. I did it a second time and then lowered Z manually and set zero and it still was too high just “cutting air” (haha). Any insight with this would be great. (I’m using CM and CC just got this great machine a few weeks ago!)

Thanks for your help!
-Chris


(William Adams) #2

There are two ways to set the Probe:

  • hanging off a corner to Probe X, Y, and Z
  • set on a surface to Probe Z only

If you don’t have those confused please describe step-by-step:

  • what you did
  • what you expected
  • what actually happened

and we’ll do our best to help you puzzle this out.


(Christopher Mulcahey) #3

Mr. Adams,

First off thank you for your reply.
I followed the directions in the user guide. I had the probe pushed against the corner of the material for Z,Y,X.

The first thing I did was jog the machine, and run homing, and clear all offsets. From there I used rapid position to the front left corner and then positioned the router over the probe circle about an half inch above. Ran the probe X,Y,Z and it did just that. had a Z of -31mm. I then moved the Z down to just above the material and zeroed all to set zero. I then hit run and the Z moved up to starting position, from there it only lowered itself a mm or two and then began its cutting path.

I expected to have a set zero for X, Y, and Z and have a good start point like I do when I manually set zero. But it did happen, Z stayed too high.


(Neil Ferreri) #4

I don’t use Motion, but I’m pretty sure the probing tool will set your zeros. You just probe, get the probe out of the way, and start the job. It sounds like you’re manually setting zero after you probe?


(Wilbert B Pino) #5

Need to look at how you set up your initial material definition on your cad software. Make sure you are referencing off the surface of your material and you have the correct thickness for your material set.
The machine may be set a 0 correctly but if your material surface is thinner than the definition it be cutting corresponding to the thickness difference.


(Christopher Mulcahey) #6

It has the correct X, Y, Z zero. But the depth it self is always too high. Even after manually setting the depth. Thickness of stock is correct in the program as measured by digital calipers.


(mikep) #7

You have already set zero with the probe. The Z is -31mm because it retracts. It’s correct. After running the x-y-z probe you’re done, no more zeroing is required.


(Christopher Mulcahey) #8

Sorry all. I just figured out that the G-code that I had saved had the thickness set to botttom rather than the top. The image was set correctly but not the G-code :man_facepalming: My rookie mistakes!

Thank you all for the help and input.


(system) closed #9

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.