Training on a Shepeoko XL

Hi there, Ive purchased the Shapeoko XL for my charity workshop, was wondering if there is anybody that could provide a days training for me on this, Im in Glasgow, have a small bud reasonable budget for this.

Regards David

1 Like

While Carbide 3D unfortunately isn’t in a position to formally off on-the-site training, we would like to think that everything you need to know is at:

esp. https://docs.carbide3d.com/tutorials/#shapeoko-tutorials

Please note that we have a standing offer — if you get stuck on a file or project let us know, either here, or at support@carbide3d.com and we’ll work up a step-by-step tutorial for you.

1 Like

Thanks for the reply, but since setting up the machine and installing/Running the software, nothing is working to get this machine going, tried software on several laptops, no joy, have dismantled and completely rebuilt the machine, nothing, it just run the software and the machine jutters, ready to bin it tbh if I cant source a days training from someone that knows this machine, even if its to tell me its not working properly.

Please contact us at support@carbide3d.com

Note that when you first launch Carbide Motion, after homing the machine (you do home successfully?) it is set to a very small movement increment which is essentially imperceptible.

1 Like

Tried that many many many many times, it wont even run Home, it just jutters.

I cant even home the machine, thats the problem, I cant get it running, Im fed up with the thing, Ive build it to instruction, tried in vain to run it hundreds of times, stripped it down built it again and the exact same problem, I think that its maybe just a bad purchase, its just taking up space now, I wouldnt try and sell this on as the amount of time I’ve spent with the machine trying to run the initial machine, the conclusion is that its a fault in the machine, or its not a good make at all.

David

Make sure you’ve sent the machine configuration: https://docs.carbide3d.com/support/carbideupdater/#carbide-motion-v4

There is a basic page on troubleshooting the homing switches at: https://docs.carbide3d.com/software-faq/home-switch-troubleshooting/ There is also a Carbide 3D Answer video: https://www.youtube.com/watch?v=P7lOLMAcl_0&feature=youtu.be

Please check that the switches are plugged in correctly, work properly — when the machine powers up the homing indicator lights should flicker on/off, then once the controller is booted up you can test the switches by pressing them — the matching light should light while the switch is pressed (closed), and should go off when the switch is released (open).

Please make sure that the machine can mechanically close the appropriate homing switch on an axis before reaching the limit of travel along that axis — if it can’t, it should be possible to adjust a problematic switch’s placement by loosening the hardware in question, pulling it into a better alignment and then tightening it. The machine being out of square can also affect this, squaring up the machine, or more expediently, securing a small block or plate for the homing switches to contact may be necessary.

1 Like

Hey David, please, talk to Will and the Carbide3D customer support. They’ve helped people assemble thousands of them and get them up and going. Carbide3D makes a great machine that’s reliable and durable. Don’t just give up on it as it can be a really powerful tool, you just need to spend some time getting to know and understand it. You cannot simply press a button and it goes, you must learn about how they work and why things don’t work.

3 Likes

David, I think you will find the people on this forum are really helpful and with some patience you should be able to work through any issues. However, telling those who are trying to help to READ your posts, and calling them smug does not really add anything to resolving your issues.

Really , so stating you cant just switch it on and it goes, even though I CLEARLY stated I have attempted to run this machine hundreds of time , de-assembled it and rebuild it though all he could add was , you cant just switch it on and it runs… thats not smug no!1 anyway , I didnt request that , all I asked was, can anyone provide training, everybodys an expert eh…

Possible causes of the machine not homing and their solutions:

  • broken switch — please test the switches by closing them and verifying that they light up the matching light on the controller — if a switch is broken, let us know at support@carbide3d.com and we’ll replace it
  • bad controller — if a switch reads as bad per the above, verify it’s not the controller by swapping in a good switch — if the controller is bad, let us know at support@carbide3d.com and we’ll replace it
  • switches plugged in incorrectly — per the above test, switches will fail or provide odd error messages — correct by plugging switches in correctly
  • machine unable to close switches mechanically — this is addressed by loosening the hardware in question, pulling it into better alignment, then tightening it back up — in some instances folks have added small blocks to ensure that homing happens — it’s also possible for this to be the case due to the machine not being square — shim or file the extrusion ends as necessary to bring the machine into square. It’s also possible for this to be caused by extraneous things such as dust hoses interfering.

We’ll gladly work with you to get the machine running, but we need for you to work with us. If the above doesn’t help, let us know step-by-step:

  • what you did
  • what you expected
  • what actually happened

and we’ll do our best to work through this with you

I’m sorry, I didn’t intend to come across smug, I certainly wasn’t feeling any smugness when I wrote it, nor do I feel any now. However, I don’t want to encourage your pride since your words come across saying “I’ve done everything and I’m not going to listen to anything you say since I’ve already done that.” You are putting yourself in the “expert” position and partially playing the victim card since Carbide3D made a product that doesn’t work.

What I suggest is that you swallow your pride, do exactly what Will Adams suggests, and I know your Shapeoko will be either up and running or replaced within a short period of time.

At this point, the ball is in your court. You can continue to lambast us folks who volunteer our time on this forum to help people out or you can continue to rant.

6 Likes

Now it’s time to be gentlemen and ladies. I’ve to had problems, still do. I contacted Carbide and the next day I received a new replacement router. I had a problem making a heart shaped box and was quickly resolved by the CC team. I still have the same problem.

When I start the heart shaped box( thank you for the help tutorial John Clark) the first 7-8 passes the 1/4” bit stays 1/4” or so above the top of the stock. CC did walk me through it but my almost 80 yr mind forgot. Any help will be appreciated.

Perhaps if the gentleman has Skype he could ask for assistance as well. I to had the same problem until I updated Grbl.

Thanks to all that are helping this newbe

4 Likes

Usually when one cuts air it’s caused by a disconnect in:

  • how one has the origin set in the file
  • how one sets zero relative to the stock on the machine

If you’ll send us:

  • source .c2d file
  • generated G-Code (.nc file)
  • step-by-step instructions on how you are securing your stock and setting zero relative to it

we should be able to sort things out with you.

1 Like