Tried Easel, realized it wouldn't work

(Andy) #1

Hi all,

I’m still getting used to the machine but I do love it and it gets better each time I’m on it. My issue is now, I tried the easel web based program. I downloaded the driver and, realized that it wouldn’t work with the XXL. Now my machine thinks its home only halfway back to the rear right corner.

Any tips on how to get rid of the driver for the easel or how to just fix this so i can use it properly. I thought I had got rid of it but clearly not.

Also, the machine hits it limit switches much harder. It doesn’t move as smooth as it did with carbide motion. I shouldn’t have tried easel at all. :frowning:

0 Likes

(William Adams) #2

You should be able to restore functionality by sending the machine preferences again:

If you wish to use Easel, we recommend using it only for CAD/CAM — export G-Code from it, then send it using Carbide Motion.

0 Likes

(F B) #3

Once you get your settings figured out, you can use easel, just not as the sending tool. You can do designs and create all of your toolpaths etc… and then under the machine tab go to advanced, then generate and export the G-code. You can then use carbide motion to send the gcode to the machine.

1 Like

(Luc) #4

I’ve done several projects using Easel, it works fine with my XL. It has its limits but it has some nice CAD functionality, I like the apps or extensions that provide specific functionality and the price is right. I do not use the CAM portion, I save the G-Code and open with Carbide Motion to cut my pieces.

0 Likes