Vcarve bit not touching

I’m obviously setting something up wrong. I’m tracing out an image and letters with vcarve but my it won’t go low enough to cut or just touches surface. I’m using 1/2" board and even set material to 3/8" and 5/8" to see if it made a difference. But still it doesn’t touch. Have tried #302 and #301 bits.
What am I doing wrong?

Make certain that where you have the Z origin set to is where you are zeroing at — there’s a drop-down menu under stock thickness — you’re probably expecting it to be set to “Top” but if it gets focus and one spins the scroll wheel on your mouse it can easily get change inadvertently to “Bottom”

If that’s not it, please review:

and

If that doesn’t help, let us know here or at support@carbide3d.com and we’ll try to puzzle out what it is. Either way, please let us know:

  • what you did
  • what you expected
  • what actually happened

Thanks for the superfast reply. I always set it up that way and my simulation looked great.
But I redid it and used #301 bit. Worked great this time.
I suspect maybe it was the custom vee bit I set up. Maybe I ddin’t set up it’s parameters correctly.
Either that or i goofed up my z-axis zero somehow.
thanks again
great software