Vee bit will not seem to plunge to depth set - simulation not the same as product outcome

New user here, we are creating a business logo on a sign for a customer, did a test run and did not like the outline, but the logo worked perfect (forgot to document what exact bit and paths we created). Changed the outline and move the words around a bit, and now when we are on the letter engraving part of it, using the vee cutter 60 degree, it does not seem as if it is going to the depth of half an inch we created. Some letters look fine and others are not even close. Tried a 90 degree and it looked worse.

How are you setting zero relative to the stock?

How are you managing tool changes?

Tooling used must match that which was used to design — changing it for the sake of changing it simply won’t have the desired result.

Could you post the file and step-by-step notes on how you set zero relative to the stock and managed all tool changes?

In v6 CC every time you change a toolpath location, depth or tool you must save the gcode again and use the new .nc file for CM. In V7 every time you change a tool path the toolpath is updated but the changes are only good if you save the c2d file.

The bottom line is whichever version you are using in CC you must save your gcode over in v6 and save the c2d file in v7 to get the desired changes in CM.