What would cause this?

I have been meaning to post this for a while as this problem has occurred ever since I started using the advanced vcarve toolpath along with the bit setter on my xxl. I tried to do some searching at one point in the community but had not found what I was looking for in order to fix it. It hasn’t been a big deal because I generally paint the area that I carve out so noticing this hasn’t been much of an issue at this point.

Wondering if anybody could help me in finding out why there is a difference in height between these two areas?

I’m running this as an advanced vcarve tool path, .1in depth. The first bit used was a 1/4 inch End Mill and the second bit was a 60 degree V bit. The higher portion is from where the v bit cut.

it looks like the space in between the letters is not big enough for the 1/4 end mill and the v bit did not cut to the same depth

1 Like

For some reason the V endmill and the tool used for pocketing didn’t have matching offsets. This could be because the pocketing endmill got pulled down into the cut, or for some other reason — check the machine mechanically.

1 Like

I don’t believe it is an issue with the pocketing being pulled down, the last pass was only .04 in pine. It is consistent across the entire project and also the last 10 advanced carve projects I have done since starting to use this toolpath. I feel it is an issue with the re zero for the v bit but can’t seem to think what would be causing it.

@fenrus described some possible causes in that post, worth checking ?

1 Like

Thanks for the link. So far what has been discussed in that thread I have checked and all looks good. I did post to see if he resolved the issue. I can rule out bit problems as I have used multiple v bits during this time and all produce that same step result. I’m leaning on a software or bit setter problem during the re zero after I put the new bit in.

To test that hypothesis (about the Bitsetter) You could maybe create a multi-tool toolpath using two 1/4" square endmills to cut a test pocket (say, one of the left half, the other for the right half), and run that, to see if you can reproduce that depth step ?

You would need to pick two different 1/4" tools in the library, CC won’t generate the tool change command if the same tool is used for the left and right parts. But you could e.g. use #201 for the left part, #278 for the right part, and actually only use #201 for the test, just sliding it up or down arbitrarily in the collet at the moment of the “tool change”.


Okay I will give it a try tonight and let you know. Thanks for the suggestion.

1 Like

So tried a quick one using the 201 and then 322 as tools used, both .1in depth. Same result as my v bit.

Please send that file and photo in to support@carbide3d.com and we’ll do our best to sort this out with you.

Will send an email tonight. Thanks

Question, What are the spindle rpm speeds during these cuts?
Here is what I am getting at,
In the past I have noticed that the bit changes height with changing RPM’s.
Running the supplied c3d/makita, an increase in RPM’s raises the bit slightly, slow back down to the original RPM and the bit will settle back to original depth.
In CC both the v-bits and 201 1/4" recommend 18k RPM’s but that does not mean that is where you set it…

Router speed is number 3 on the carbide router, which I understand is 18k. Same speed for both cuts for both picture examples provided in thread.

I have a feeling it is software or Gcode related when the machine zeros again after the bit change. I ran another test as julien mentioned earlier, this time not loosening, moving, and then retightening the bit. I just simply clicked resume, it went over to the bitsetter, then I resumed the cut file. It gave the same results so I feel it’s a re zero problem since I never moved the bit.

Well see, I sent an email to support so maybe they can diagnose it, I’ll keep it updated but happy to do more suggestions if any are thought of. I have an endless supply of scrap wood right now.



Thank you for running those tests, and I’m sure support will get this resolved, it will be interesting to hear about the conclusion. I don’t believe it is the software, otherwise many people would see that effect too (also, the software is basic, it just reads what Z value the controller returns for when the probe triggers, and subtracts that from the previous measurement).

Does the BitSetter plunger feel smooth when you push it manually ? Is the BitSetter tight against the front rail?

Also, taking a second look at your initial pic, I have a question:

The part with the purple mark is the roughing with the square endmill (which I suppose it the part that is exactly at the programmed depth?)

The part with the red mark is raised, this is what we are discussing

But now, what about the area/groove I marked with a green line? It looks like it is deeper than the red part, possibly down to the same level as the purple part ? Maybe it’s just an optical effect.

Anyway, I don’t want to step on support’s shoes, I just like mysteries :slight_smile:

1 Like

Sorry for the delay the last few days I ran into a problem with my dust collector so I was unable to run projects.

Taking apart the dust collector led me to checking out the machine a little closer. I found out that my bit setter housing had a crack in it that was hardly noticeable. I had not noticed it before because when I checked to ensure that the unit was properly secured it was but downward Force exposed the crack that I located.

It appears that during the first Z probe cycle at the start of the project the force applied to the bit Setter may be higher than on the second z probe during a tool change? I watched it and it appears the crack is larger during the first probe. I think this is what was throwing the Z height off during the second tool path.

Anyway I got the unit fixed and during the last project it appears everything is working properly. Thanks for all the earlier responses!


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.