Why is my CC file paused

Im trying out CC Pro and am having trouble running the file. I downloaded the push stick file from the Cut-Rocket site. and when I tried to run it on my Onefinity I got a “paused” notice. I tried it again and got the same response. Has anyone heard of this happening before. I can’t figure it out. Any help would be great.

Which post-processor are you using?

Check under Edit | Select Post-processor

“Carbide 3D Shapeoko” is for Carbide 3D machines and expects a controller which supports tool changes — if your controller doesn’t allow multiple tools in a file you will need to use either “Grbl” or “Basic G-code”.

Yet the pause (delay) happens on the ‘spindle on’ block, which is output with all posts even if there is no toolchange, spindle off, and the spindle speed doesn’t change :wink:

I’m allowed multiple tools and have been able to save the G-code it shows up on my controllers display.The file is in my machine and I can read the individual lines. First I’m going to check the post processor. Then if necessary I’ll design a small simple file and skip the download. If that works it must be the file.

If you edit out the redundant M03S_____ lines, the pauses should go away

1 Like

Great Idea. I knew that if I knew which lines controlled the pause I could somehow get around the problem. I’ll do that. Thanks

1 Like