Xxl meshcam leaving streaks


(Seth Bourne) #1

Hi Guys,

I’m using a new shapeoko xxl and having an issue. I’m trying to machine the design seen in the pictures and using the meshcam wizard to generate the toolpaths. Everything looks good on the simulation
but when I actually cut this happens

Note the gouge lines right in the middle of the piece. It should like a dome sitting on a flat piece of wood with a step. No furry lines at all. I’ve tried many many different ways. I’m just trying to figure out if there’s a problem with my meshcam settings or my machine. Thanks for your help.

I’m not allowed to attach anymore images in this post. I’ll try in future ones.

Also, I’m using the .25 bit that came with the machine. (you can see that in my later post).


(Seth Bourne) #2

These are my meshcam settings:


(Seth Bourne) #3

This is what the simulator shows (I’ve checked it on two different ones):


(Seth Bourne) #4

This is what happens when I change the parallel direction in meshcam. The same streaks are now going a different direction. Seems to me if it was a problem with my graphic, the streaks wouldn’t change directions right? So I’m assuming the problem must by with meshcam, my settings or the shapoko xxl.


(mikep) #5

This is the reality of wood - it has a grain, and cuts differently depending on how the cutting edge crosses it. Try reducing the stepover to 3/4 or so of the endmill diameter.

If that doesn’t help, a tiny bit of sanding can usually clear it up. You might try reducing the cutting rate, or using a roughing, then finish pass.


(Seth Bourne) #6

Thanks. I don’t think this is a wood thing because it does it in the exact same place every time and is consistently reproducible. Even with a stepover 1/4 the size of the bit it will still happen. Just checked all my adjustments today and hoping that makes a difference. Rob told me the file looks good. So I’m still puzzled. I’ll try to test some different lumber later just to verify it’s not that. Thanks.