XXL Pro Stuck Z -support has been slow

Ive sent a couple tickets, posting here and facebook pages trying to get some support. Missing hardware resolved right away but no response from the people working the Pro tech support tickets? Holidays guessing people are out but I am at a loss… The z is stuck and I am not sure if I take it a part to unstick or not? This piece was a preassembled piece so I am not sure what to do here without response from support. with motor unplugged and machine off It will not go up and down the screw drive but more than an inch or so and then gets stuck.

The problem:
I was able to initialize and finish setup and everything was working so next step went to do the marker shapeoko logo and forgot bitsetter was enabled. After setting zero and hit run job it tried to do the bit change and bit setter and took the z down started knocking. Nothing hit the bit setter no bit on and snatched the marker off before it smashed it and turned it off. After turning back on I cannot get it to re-initialize the z tried to go back up and starts knocking immediately.

I tried to re initialize resend config and the z still won’t go up, it does the same knocking noise. Took router and bracket off but didn’t go farther since the rest was an assembled unit.

Between that and the x sensor not able to register without rigging it Im bummed

try checking the set screw on the connector that connects the Z motor to the “worm axis”… that’s sometimes the first thing that gets loose, and if it is loose, the motor will spin but the axis won’t


But with motor disconnected shouldn’t I be able to turn the screw drive and freely move the z up and down the axis?

yes… but only by rotating that axis with your fingers… its not really an option to “just” grab the carriage and move it up/down… worm axis are pretty darn robust that way;

That is what I meant with my fingers on the axis I cannot freely turn it more than an inch by finger on the screw drive rod.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.