Z Axis Program Error When Running

I am running the Pro XXL. Recently I feel that I may have a software issue. When running a project last week my project came lose and caused some issues. Now every time I go to run a project the Z axis seems to be off. I will zero all my axis points on the work piece. But when I run the program my machine does not lower to the correct Z point. It will start work several inches above the material. I have tried different approaches to include running a different project that has successfully in the past, creating a simply test project, and continuing to reset all axis points to zero. Any ideas why my machine when it runs a project is now running several inches above my work piece?


Is all the Z-axis wiring in good condition and all connectors secure?

Check the functionality of the Z-Plus Z-axis — does it work as expected? If you set the origin at the surface of the MDF and lift 1" does the Z-axis lift 1"?

Where is the origin in the file? How are you setting it relative to the stock?

If everything matches, post the .c2d file, step-by-step notes on how you are securing your stock and managing all tool changes and a photo of an attempt at cutting still in place on the machine.

Thank you for the quick response.

All of the Z-axis wiring is connected and good condition. The Z-axis responds when I move the router up and down when setting the zero.

For my test on MDF, I have the origin at the surface in the center of the file.

I have tried to “reset” the operation using the manual provided when I first bought the equipment. However, this did not fix it.

Attached is a photo showing my screen of zeroing all axis point and the relative position of the bit on the material. The other is a video of the router moving after it has gone through the bit setter step.

Not sure what is occuring.

For some reason the video will not upload.

My work holding was improved for this project. It is not going anywhere.

Please post the .c2d file.

Attached are the files.

Test 1.nc (8.1 KB)
Test.c2d (11.5 KB)

I think I may have found the issue. My zero for stock thickness was set for the bottom and not the top.

You can have the zero set to bottom as long as you zero off the bottom. I have been doing it for some time. My waste board is almost pristine.

Good Luck. Make chips not dust.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.