Z zero problem with adjusting

Hello all.

When i make a z zero every things looks fine, but when i after that press run.
The Z jumps up and starts at Z 21,000 mm as zero and is just cutting in the air.
Has any of you encounterd the same problem ?

Please help :frowning:

Brgds Ove

Does CM show Z=0.00 just before you press run ?
Can you post your design file and G-code for a quick check ?

1 Like

Did you set zero at the bottom of your stock in your software?


Neil, I should keep a record of your statistics, e.g. “what Neil said” versus “what the problem turned out to be”. Soon you’ll pinpoint people’s mistakes before they even ask the question :slight_smile:


I wish there was a little bell I could push to make the little “ding ding…ding ding” noise… We really ought to whip up a troubleshooting guide for this…


Hello Julien.

Yes the Z=0 before i press run.

And no i did not set set zero to the bottom but to the top of my stok.Harley loge grov 250 pocket.c2d (1.2 MB) Harley loge grov 250 pocket.nc (280.4 KB)

Neil meant, in Carbide Create, and you did

It’s an easy mistake. You need to set Z zero at the same place you declared you would set Z zero in the design file in CC

EDIT: by the way, it’s a good habit to preview your generated G-code, I often catch my mistakes that way. Here’s an example of an online viewer, that’s where I saw you had a problem in the Z-zero setting even before opening the CC file:

The free CAMotics tool is an offline G-code viewer that is pretty popular too.

1 Like

Hello all of my new best friends :slight_smile: :smiley:

I feel stupid. It ofcorse solved the problem.
I will keep this in mind, point taken.

Thank you so much for the help.

Brgds. Ove


Don’t feel bad, I think we’ve all done it…sometimes many, many times :slight_smile:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.