Cannot Enable Homing-SO3


(Sandy) #1

New Shapeoko 3 XXL user here. I set my machine up and was able to move the spindle in CM 368, so I know my computer is talking to the machine. However, when I follow the Enable Homing directions I cannot get the machine to start homing. Under the MDI prompt I typed in $22=1 and pressed send. Then I went to the Settings and changed the 1005 line to True and set X and Y to 850. Finally I went back to MDI and typed in $h. Nothing happened which I wasn’t sure was normal so I then went to Jog and pressed Click to Begin Homing. The hexagon and Homing Machine comes up but nothing happens and it just sits there. Any help would be appreciated. My Grbl version is 0.9g which is what came with the machine.Thanks!

Sandy


(William Adams) #2

Are you sure your board shipped with Grbl 0.9 vice 1.1?

If 1.1, please use Carbide Motion 4 and be sure to send the new configuration per: http://docs.carbide3d.com/support/carbideupdater/#carbide-motion-v4

If that’s not it, please contact support@carbide3d.com and we’ll do our best to help you sort this out.


(Sandy) #3

Under CM settings the Grbl version is listed as 0.9g. I will contact support at carbide3d. Thanks for the response.