Carbide Create Pink Outlines


(Joshua Dotson ) #1

Hello everyone. I’m a new user, I am working on a project and running into issues with part of my design. I am getting a pink outline, which usually indicates that I have an open path. As a work around I created an offset and tried to mate those lines together to achieve a closed path, but I still cant get the pink lines to go away. Is there a way to select 2 objects and then join them? I can’t seem to figure this out. Any help would be greatly appreciated. I have attached a couple screen grabs to help explain.



(Joshua Dotson ) #2

I would like to join the leaves to the oranges without all the extra work of creating offsets if that is possible. I have fixed this issue in AutoCAD but I’m still fresh to that program as well. I cant open the modified file after going that route, apparently there are too many lines for Carbide Create.


(Joshua Dotson ) #3

I’m not sure what exactly I did but now I have the join option when selected 2 objects, and that fixed it. Sorry for cluttering my own thread.


(William Adams) #4

The magenta lines indicate open paths. To close them see: https://www.shapeoko.com/wiki/index.php/Carbide_Create#Features

You can close a toolpath in CC (after the fact) by using the line or curve tool to connect two end points. Then highlight and use the join feature.

Probably the best thing to do is to fix up the source file — this would be much faster in a vector editor which has nice support for handling paths — feel free to send it in to support@carbide3d.com and we’ll see what we can sort out.