Carbide Motion V3 versus V4


(Byrne Pedit) #1

My Nomad is on order (Sept. 2018), I’m configuring an old Mac Powerbook to run it via Carbide Motion. Which version of Motion should I be installing?

I suspect this may be contingent on the software used to create the nc files? I’ll be using Carbide Create and MeshCam for sure but may need other apps (maybe QCAD?) as well until CC does better with open lines.


(mikep) #2

Has nothing to do with the nc files. Only depends on the grbl that is installed on the machine.


(Byrne Pedit) #3

Thanks for narrowing it down. I’ve found a page on flashing the board to yield v1.1 so I’m guessing the machine still ships with v1.0 (or v0.9?)? Meaning I should install CM V3?


(William Adams) #4

No, we are currently shipping Grbl 1.1 (unless the fab makes a mistake or an order gets mixed up — it’s happened, but not for a while).

Please install CM4: http://carbide3d.com/carbidemotion/download/

If you need to revert back to CM3 and Grbl 0.9 for some reason, please see: GRBL 1.1 and Carbide Motion 4


(Byrne Pedit) #5

Thank you Will. Hope I never have to discover a reason for downgrading!


(Gary) #6

My S3 XXL had a big sticker on it saying GRBL1.1 It lied!!!


(Scott Conant) #7

Only got 1 sticker on mine… :laughing:


(Gary) #8

The sticker was on the packaging. Your sticker sir is quite appropriate. I need one for my 2.2KW spindie.


(mikep) #9

Surprisingly useful:


(Scott Conant) #10

It’s so very true! I was dumb enough to get my finger in the way of one of my jobs…being on blood thinners, took me 4 days to stop leaking. So…just a warning to y’all. Stupid only takes a fraction of a second!

Sorry to take us off topic…lol