Carbide Motion v4 homing


(Mike) #1

Hi,

I just updated the GRBL to 1.1 and Carbide Motion to 4.0.412. While doing my duty to follow directions I noticed that there is no “enable homing” button in the settings, like the documentation would suggest. Am I missing something? I noticed that on initialization I have to home the machine, which does run a homing cycle, but no separate button in the jog menu for it. Is this a case of the software moving beyond the documentation? If this is indeed proper operation, is there a way to somehow enable a homing button on the jog menu, or do you have to issue a “$H” command?

Thanks


(William Adams) #2

Carbide Motion 4 requires homing, so there’s no need to enable it, it’s always on.

You shouldn’t need to send $H to home, but if you do, there’s no harm in it.


(mikep) #3

Would be nice to still have a homing button to do so on command.


(system) #4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.