Is there a proper sequence of starting your Shapeoko


(Christopher De Jong) #1

I got my Shapeoko like 2 months ago and every time I use it I have to take the cover plate off and push the restart button.
I start my pc
Plug the Shapeoko usb in the pc
Turn on the Shapeoko
Open carbide motion and wait for the Shapeoko to boot
And try to connect and it says connection failed then I restart the board and hit connect and it works
Some help would be appreciative
Thank you


(CoreyE) #2

Had the same problem and it’s generally an issue with the control board.

Send an email to support@carbide3d.com and they should be able to help you out.


(William Adams) #3

Yes, please see: http://docs.carbide3d.com/general-faq/machine-operating-checklist/ and http://docs.carbide3d.com/software-faq/can-t-connect-to-machine-or-jog/ — the latter notes:

Order Matters

It is suggested that one connects to the machine in the sequence suggested on the Operating Checklist:

  • power up the computer (it should boot up)
  • connect the USB cable (the computer should indicate that a device has been attached)
  • turn on power for the machine (the power supply should light up, motors should lock, and if installed, the fan should come on)
  • wait until the micro-controller boots up (early versions would draw power over the USB connection to run the Arduino, but this no longer the case), and lights will flash at first, then glow steadily once booted up)
  • start the comm/control program (it should launch and display a window which will allow one to connect to the machine)
  • open the connection to the machine (it should connect and afford one control)

(Christopher De Jong) #4

I did every step
And did it 3 times and I got the same results each time
I had to reset the board each time to get it connected


(William Adams) #5

Glad to hear it’s working (with a little coaxing) — please contact support and let us know the specifics and we’ll get this resolved.


(system) #6

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.