Issues with Fusion360 post machining


(Justin Dougherty) #1

I have been trying to finish a particular part of a job and I have been stuck for 2 days now. Every time I machine a specific section (see attached picture) I get an error saying “ERROR (2): GRBL ERROR: The motion command has an invalid target. G2, G3, and G38.2 generates this error if the arc is impossible to generate or if the probe target is the current position.” It had done two other sections of the same shape with no issues. The tool path is a 3D adaptive with rest machining from a prior operation (.25" flat end mill) with a .125" flat end mill. Not sure what other information I can give so if anyone can help just ask and I can give whatever info you might need.

Thanks,


(mikep) #2

Here are a couple ideas: 2d adaptive instead - sometimes that’s all it takes, try zig-zag entry instead of helix.


(Justin Dougherty) #3

Tried 2D already, could not achieve the same path and it did a lot or re-machining that I didn’t want to do just to see if it world work. Also the ramping doesn’t change it, it was initially plunge and I changed it to helix. I figured it out, I just un-checked “machine pockets” in the 3d adaptive and then added a 2d pocket operation. Problem now is I opened the file on the computer next to my machine after doing the CAM on a different computer and the entire CAD model, setup, and CAM are all gone now and I don’t feel like starting over right now so I will have to wait until tomorrow to redo everything and see if it works.


(Temujin Kuechle) #4

I am learning to use Fusion 360 CAM as well. My first thought is that maybe your cutters/end mills are missing. I am away from my workstation. IIRC, the end mills need to be uploaded to the cloud, this is done in settings or something, maybe under the CAM library? Otherwise, it might be a caching issue? IDK.


(Patricio Suarez) #5

The solution, I think, is in the linking tab. Disable Lead-In and Lead-Out.


(Justin Dougherty) #6

I do believe I have figured it out by un-checking “machine pockets” in the 3d adaptive and then changing the operation to a 2d pocket. I will update later to let you know if it worked. If I have time I will test your suggestion.


(system) #7

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.