New version of Carbide Create out (Build 300)

(Evan Day) #1

Interesting changes from the blog post:

The most interesting one is that apparently it will no longer output .egc files, but normal Gcode that is useable on any machine. I think this is a good step forward.

(Daniel Loughmiller) #2

Will it still think I want to open my project files from my windows fonts folder? :slight_smile:

(Scott Conant) #3

Defaults to the desktop now at least… :grinning:

(Dan Nelson) #4

I’ve only gotten to play with it a little bit, but I think it is a very positive update. I also agree with Rob’s blog post that these machines stand on their own, doing away with the encrypted G code file creates only positive things for the C3D brand. Good stuff!


(Kathleen Krucoff) #5

I tried the new software last night and it failed miserably (sorry to say). I downloaded the version for a MAC.

It saved my G-code as a .nc file, which was fine, but when I loaded it in Carbide Motion, after I zero’d everything and got ready to run, in the process, the progress complete advanced to 75% before it even started to run.

When I did start the run, my Nomad lowered the end mill about 1/2", did a few revolutions and considered the work complete and stopped. It never touched the surface of my material.

Thankfully I kept my older version of Carbide Create and was able to operate my machine with the file it generated, just like I always have.

I will wait for the newer software to have some updates as it did not work for me.

(William Adams) #6

Please send this file in to and we’ll test it out.

(Kathleen Krucoff) #7

Sure thing Will. I’ll send that later tonight when I get back to my home computer. Thanks.

(John Davis) #8

Mac version. Once you go to tool paths and choose objects and hit Contour or V carve the scroll bar disappears, there is no way to scroll the screen to save the code, chose material, view simulations.

(John Davis) #9

Mac atill goes to fonts

(Jared Hooper) #10

Well, I downloaded the mac version, set up everything and saved the nc file. Opened that with CM on my pc, homed the machine, jogged it to the start position and zeroed all. Loaded the file fine but when I hit the run button it paused for a second then delivered the 100% done message. Tried it a couple of times with the same result. Pretty disappointing.
Luckily I didn’t overwrite the older CC so I created the same job in it and it worked just fine.

(Jeff Killebrew) #11

Same think happening to me with the new CC. It saves the .nc toolpath, but when I run it, it pauses, goes to 56%, then parks the spindle without cutting. Running it on a pc.

(William Adams) #12

Please send any problem files to along w/ a step-by-step description of the problem.