Plunge Rate when drilling holes


(Peter) #1

I am trying to drill a few holes in 0.120" Aluminum to fit 1/8’ dowels. In Meshcam when I select “drill holes” I can not set the plunge rate below 10, it simply resets back to 10. I have learned (by plunging too fast and stalling the spindle, hopefully without damaging it) that this is WAY too fast for Aluminum. Has anyone else seen this issue?


#2

The drill setting is in mm/min I believe, so 10 is almost surely too slow if anything!


(JJ Cummings) #3

Wrong,

I am having the same issue… it’s in inches per minute, and 10 is WAY TOO FAST to the original posters point… it even stats that it’s in (in). This looks like it might be a bug in MeshCam, I’m gong to contact them about it.


(mikep) #4

The other option is to mill them as pockets - that’s what I’ve done and gotten good results. You need to use a pretty small endmill (smaller than 1/8) for a 1/8" hole though.