Saving file type for nomad?


(Erik rasmussen) #1

when using mech cam when i am done and save file type basic Gcode (in.nc)
what is the correct file type because the basic one my spindle speed is 0000
doesn’t spin at all

thank.
erik


(William Adams) #2

You need to define the speed in the tool setup. Some sample .tps files at: https://www.shapeoko.com/wiki/index.php/MeshCAM

Did you do: http://docs.carbide3d.com/tutorials/2-meshcam/


(Erik rasmussen) #3

i have it set at 6700 but no spindle speed and tried the head and same problem


(Erik rasmussen) #4

if i make a program in carbide motion every thing works fine it the saving file problem from mech cam to carbide motion for some reason it wont run the spindle…
im lost at this point


(William Adams) #5

Please post the MeshCAM file or send it in to support@grzsoftware.com — if you have a Nomad send it in to support@carbide3d.com


(Erik rasmussen) #7

head.nc (431.4 KB)


(William Adams) #8

That is a G-Code file, not the MeshCAM file, but it does show what’s wrong:

%
(FILENAME: head.nc)
(TOOL/MILL,0.1,0.05,0.000,0)
G20G64G17
(STOCK/BLOCK, 1.695, 1.891, 0.750, 0.000, -0.000, 0.750)
(TOOL/MILL,0.1250,0.06250,1.000,0.0)
M6 T1
G0X0.0000Y0.0000Z0.1000
G0X0.8950Y1.0910

No speed setting (S6700) in the spindle on command — I usually use MeshCAM with the Carbide 3D autotoolpath wizard for a Nomad — have you tried that on the MeshCAM v7 beta?

Or, did you try loading one of the .tps settings from the link?

You could save your .tps settings and post them here.


(Erik rasmussen) #9

head.tps (2.0 KB)


(Erik rasmussen) #10

this is a MechCam 5 file using the automatic tool path and the spindle speed is 5000 loaded on the tool


(Erik rasmussen) #11

i just downloaded the beta 7 and now its working fine


(system) #12

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.