Shapeoko 3 cutting at half size


(Jason Carpentier) #1

Hey folks. I tried to self service using http://docs.carbide3d.com/article/45-machine-is-moving-cutting-at-half-size, but the article doesn’t exist anymore. I’ve attempted to cut a small 2.5" box on my shapeoko 3, but it’s coming out way under 2". I checked the steps and $100, $101, $102 are set at 40. I feel like if I calibrate the adjustment will be quite a bit more. What else could it be?


(William Adams) #2

Do you have an older machine? Does your board have DIP switches? If so, are they set to 4x? Please change them to 8x.

If that’s not the case, please check your board revision number and let us know at support@carbide3d.com and we’ll look into this with you.


(Jason Carpentier) #3

Thanks. I probably do as I was part of the original kickstarter. I’ll give that a shot. I never really got the machine set up due to space issues at my old place. Thanks Will! I’m glad you’re still around helping. I see your helpfulness on pretty much every thread.


(Jason Carpentier) #4

Here is my board and the DIP switch settings


(William Adams) #5

Yep, power down and toggle the micro-switch settings over to 8x, then when you power up things should match up.


(Jason Carpentier) #6

Will give that a shot. By looking at it I thought it was already switched to 8x. Appreciate it.


(William Adams) #7

Looks like you’re correct there — please drop us a line at support@carbide3d.com and we can look into this.

Until then, I’d suggest trying setting the steps / mm to 20 instead.


(Jason Carpentier) #8

Thanks. I switched just incase and ran the job again.

You can see the smaller boxes pre the adjustment. Then afterwards the giant squares were post switch flipping. It also flies! Super aggressive speeds. I’ll shoot y’all an email.


(Jason Carpentier) #9

Emailed. Thanks again Will.


(system) #10

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.