Surface toolpath - noob question


(Dylan) #1

Ok i’m sure i’m missing something obvious, but I’m making some additional holes in one of my waste boards for some pegs. For some reason, at the end of the job, MeshCam is creating a single pass over the entire work surface. The stock size is the same size as the 3D model so it shouldn’t be touching the surface.

It goes for all of the holes first, so on my first run i just quit the job before it started on the final pass over the surface, but does anyone know why it might be doing this?


(Apollo Crowe) #2

@DylanRose
Depending on how you’ve set up your design file,
It might be as easy as clicking “geometry only” in the toolpath window of meshcam (top left corner).

FYI : This type of job would very easy to set up in Carbide Create.


(Apollo Crowe) #3

@DylanRose
If the surface exists in your model, but you dont want MeshCAM to read it, you can do this trick:


When defining the stock size, set the Top Z Position to a very small negative number, then MeshCAM wont read the top surface.


(Dylan) #4

Ah, ok I found it but it’s a little different in MeshCam 7.
Under:
CAM > Carbide Auto Toolpath > 3D Finish Operation > Don’t Machine Top of Stock

But I’m getting inconsistent results. I’ve generated the toolpath several times with the same settings but only got it to skip top of the stock once. Might be a problem with the program but i’ll do some digging.


(Apollo Crowe) #5

@DylanRose
Oh, that’s interesting - I assumed you had already tried the “don’t machine top of stock”

Did you try adjusting the Z (- .001") like the image above shows?