Tabs and z skipping

(Kyle) #1

I love the tab feature in CC! It’s just what I needed. The only thing is that is plunging too fast and making the z belt skip ruining the rest to the depth cut. Anyone else run into this problem? I even set my plung rate to 6" and it’s still skipping when I usually run 12" no problem.

Here’s are my numbers:
Feedrate: 60"
Depth per cut: .20"
Plung rate: 6"
Rpm speed 4.5
Material: pine

(Daniel Loughmiller) #2

Those settings don’t seem overly aggressive to me, in fact the opposite for pine. Tension is such a hard thing to communicate but perhaps your zaxis belt needs to be tighter? Also when the bit is down near where the tabs are is the zaxis almost fully extended? Where is the router sitting in the mount?

(Jim Amos) #3

my Z-tensioning screw was not included when I first received my Shapeoko, and despite my best attempts to tension the wheel manually the belt would skip on some plunge cuts. Since installing the screw and providing more belt tension it’s worked flawlessly. As @ItsDan says, your settings are not overly aggressive and I’d try a few adjustments on your belt tension.