Why does the headsample tutorial cut around the outer perimeter of the stock?

(Tanya Cruz Garza) #1

I cannot for the life of me figure out why the headsample will cut around the out edge of the stock definition. It is my understanding that if you want to cut around the outer edge of the part area, you have to make the stock size bigger. I have been trying to figure this out for a while but then I gave up on it. Now I am trying to get the wizard to cut around the outer edge of a part I made myself and making the stock bigger than the outer edge of the part doesn’t seem to help! What did you do to the headsample file to make the wizard cut around the outer edge of the stock definition.

(Joseph Hinton) #2

When you go to generate your paths, there should be a dropdown menu somewhere on the upper left. There are options to cut only the geometry of your 3d item, or the whole stock. Does that help?

(Tanya Cruz Garza) #3

I see what you are saying Joseph. In the top left corner of the “toolpath parameters” dialogue box there is an that option. Unfortunately this doesn’t help me because there is no way to generate a tool path from that dialogue box (there is no “ok” or “accept parameters” kind of button). The only way I can generate a tool path is to run the carbide toolpath wizard without checking the “review toolpath setting” option. If I do check this option, it takes me to the “toolpath parameters” dialogue box without any buttons to accept the parameters.

I feel like I may have a weird version of MeshCam or something because I have seen these kinds of button in the tutorial videos in the “toolpath parameters” box.


(Joseph Hinton) #4

Well shoot, I thought I was being helpful. Without being at my home computer, I can’t look at much more. Sorry :frowning: