1" surfacing tool + bitsetter + Thick stock = router height?

This is really a two-part question.

I put my 1" surfacing tool in the router and started initialization.
When the machine moved to the bitsetter, it lowered itself down and bottomed out while trying to reach the bitsetter. The router kept lowering past its lowest possible point while trying to reach the bitsetter and made a lovely sound I’d like to never hear again.
I had my router placed too high in the mount for the surfacing tool (I wanted to work on a piece of wood that was 3.75" tall and set the router to the height that would allow the clearance of the tool to reach the top of the material).

So, I would love to see the firmware keep the router from lowering beyond the lowest point, whether looking for the bitsetter or not. The firmware keeps it from going above the top Z-height so I would hope it would also know the lowest limit. Possible? Maybe I missed an update (will check after this because I’m not bright enough to look before asking).

I would like to machine that 3.75" tall piece of wood with a 1/8" tool that sticks out of the collet by 1" while still utilizing the bitsetter. Is there a height for the router I can set it at so that I can achieve both or do I just need to disable the bitsetter when working on thicker stock?
Or am I doing it all wrong?

For #1, you should be able to adjust the maximum Z travel from the Settings page


There are defaults based on your machine type and Z axis, but you could finetune that my manually jogging to the lowest Z you think is suitable, make a note of the current absolute Z position (click on “Position” label to toggle to “Machine Position”, Z should be minus something, that’s what you enter (without the minus sign)

For #2, it depends on the tool length/stickout but indeed you may not be able to both max out Z clearance and reach low enough to trigger the BitSetter with a short tool. Probably easier to just temporarily disable the BitSetter, indeed. Theoretically, you could also somehow elevate the BitSetter, if you were able to attach it higher up than the front rail. This would work (as the BitSetter does not care where along Z it is, it just measures differences between successive tools) but it’s not practical.

I find myself disabling bitsetter for my 1-1/8" Amana surfacing bit, which actually has a void in the center and would not touch the button.

I will note that disabling/enabling BitSetter has caused some crashes a few times for me. I have not yet verified, but I think this is what needs to happen:

  1. Toggle your setting
  2. Quit CM and power off your SO.
  3. Power-on open SO, re-initialize.
  4. Clear all work offsets in the Jog menu.

Thanks, Julien. I’ll add the limits for the Z-axis.

I’ll have to think on it more.
I’m looking into rotating my stock like Dennis van Hoof.

Dennis van Hoof sets his Z-zero on a surfaced area of his bed. I think I’ll do the same as that seems like the easiest approach.(-----Thanks Dennis van Hoof-----)

Then program all of the cutting to happen above the central axis point.

Thanks greg5. I’ll refer back to that if I run into the same issues.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.