2 sided milling - side 1 done, side 2 error - Fusion 360

I’m having trouble figuring out whats going on so I thought I would pose the question.

I’m cutting out a guitar body using my XXL and Fusion 360. I have tool-paths setup for the top of the guitar which I successfully completed.

I’ve flipped my material and began the process to run side two tool-paths for the back of the guitar. Everything is zeroed correctly, simulations in Fusion 360 are successful but when the machine travels to begin its first cut, on the mark it travels to the top of the Z-axis and shimmies then travels back down to begin cutting but is offset by at least 10-15 mm and is running the operation above the material.

I have everything setup just as I did for side one and the only new thing is this Z-axis shimmy.
I’ve reset the machine, re-zeroed, double checked all of my tool-pathing, cant find anything.

Whats going on?

Thanks for any help.

Post a link to the shared Fusion360 design if you can/are willing to, and in all likelyhood some of the Fusion wizards here will find the bug in your setup quickly :slight_smile:

Maybe retract height is too large, is the same value for both sides ?



Here’s the link. I don’t mind. I’m relatively new to all of this. Yes, I it seems everything is the same for both sides but I wouldn’t be surprised if I missed something. Let me know if I shared it incorrectly.

Thanks for the help!

Are you setting your Z on the wasteboard for the second operation?

If not, you need to change your work coordinate to stock box point. Since you have everything coming from the center, that should work fine.

my intention was for the Z to be set in the same location on both sides which I think you captured in your second post. It seams I didnt set that as I did in the first operation. Thanks for catching that!

1 Like

Glad I could help. It’s an easy mistake. At least the Z went higher and not lower, and you still have your workpiece. :grin:

that is very true. I did discover another issue however. my first operation is set to the model origin. when I change the second operation to stock box point, its not quite aligned in the same spot on the back of the model. Is there a way to fix that? I’m seeing it by looking at the bottom and click the first operation setup to watch the axis switch.

Create a sketch on the back plane of the model and put a point at the origin. Now change your WCS origin to this point. Glad you caught this!!!

thank you again!! Another lesson to keep in my of tricks for future jobs.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.