3d model milling above the surface

I have a piece of wood 45mm thick. I set my zero height to bottom. I added a square of height 35mm. I then subtracted a Round with a limit height of 35mm.
When I go to carve (I use bitsetter), the bit starts carving up in the air, around 10mm above the surface.

How do I fix this?cc milling in the air.c2d (1.8 MB)active job.nc (489.0 KB)

The G-code looks ok, with the first pass showing at Z=44mm from the top of the stock

If the 201 is hovering 10mm above the surface (so 55mm above the wasteboard), chances are it’s a problem in the zeroing + bitsetter workflow. Did you initialize the machine , load #201, zeroed off the wasteboard using #201, then proceeded to run the job ? If not, can you detail the steps you took?

2 Likes

I didn’t zero to the wasteboard, doh!

However, the other problem is that the 3D finish doesn’t do anything. I am asked to put in the tool at 99.9% but then the whole operation finishes. Which is tricky because now I have an unfinished roughed bowl. Any tips how to make it do the finishing?

1 Like

Just to add that I saved the file and reopened it. I then deleted the 3d toolpaths. When I re-added them, neither the rough nor the finish produced any cutting at all!
Now I cannot remember the 3d settings I used - when I double click the component it doesn’t let me see what angle I set.
Am I doomed?

The problem is there is no geometry associated with the 3D toolpaths:

By contrast, when one mouses over the contour toolpath:

So go and edit the 3D toolpath:

click on a bit of geometry to add it as a selection for the toolpath:

(note that it highlights in orange)

Ok

and repeat for the other:

which then previews as expected:

(though I believe the contour path is off position a bit)

2 Likes