Anyone having issues post processing gcode after the June 1 2022 update?

Unable to post process anything!
When I hover over the post processor dropdown menu it shows carbide3d GRBL, as normal, but reads it was changed 1 June 2022…?

When I try to save gcode files it generates this error- Error: Failed to open output file ‘G:\Filename\SR37 Bass\Neck\FB Down\’ (system error 19).
Code page changed to ‘1252 (ANSI - Latin I)’
Start time: Monday, June 6, 2022 6:28:04 PM
Code page changed to ‘20127 (US-ASCII)’

Which update? OS or application?

Which application?

Could you post the source file and generated G-code?

May '22 update 2.0.13162
Win 10
Every toolpath from every rendering generates the same error.

Apparently F3Z files are not supported here, am I missing something?
It will not generate code, that’s the problem. Failure to post file. First time in 5 years I’ve encountered this problem.
The only code generated is in the original post.

I’m on that release and it works here.
Have you tried selecting a different output directory, is that one still valid on your computer ?

1 Like

Fixed, it was an issue with the SD card. Usually it will tell me UNABLE TO SAVE TO…
This time it didn’t. Kind of a forest for the trees moment.
Edit- prior to last night I could get past the NC editor and Win File Explorer would tell me I couldn’t save to… Now NC editor picks it up so I “assumed” it was a Fusion issue. I’d guess something with NC editor changed during the last update.

1 Like

This topic was automatically closed after 10 days. New replies are no longer allowed.