Artwork smaller when imported from Illustrator

When I import my SVG from Illustrator into Carbide Create the size shrinks from a 1"x 1" square to a .75" x .75" square. I noticed there was the same concern back in Oct 2019, but there was no solution at the end of the thread. Is there a fix to this yet? Thanks

Welcome fellow Illustrator user! Not sure if there is an official or more elegant solution, but I group the paths on import into Carbide Create and use the resize tool to correctly scale the path. The issue is related to your computer DPI; Fusion 360 also has the same issues.

oh man. what a dumb thing. but i like accuracy and this affects me, so I just tried a couple things and may have figured out a fix.

First: I replicated what you did in CC in Vcarve; it’s definitely an illustrator thing.
Googled a little, saw people complaining about similar issues and my second try (unclicking reponsive) in more options did not work.

Third time was the charm: instead of Save As, Export As. seems to work, with the responsive feature turned off there.


robrob you are the man. I tried it with a 4 inch square and it would come out to 3.986 x 3.986. So with what little experience I do have in the manufacturing industry I changed the stroke in Illustrator for the square to .001 and it worked perfectly. Thanks robrob

1 Like