August Fusion update

Did the update the other day, and tried to make new nc files from the tool paths I’ve created.
After doing so, when trying to start a tool path in carbide motion, it tells me that its hitting the limit even before moving.
To complicate things even further, my old files still work perfectly, I’ve compared the beginning of my old and new files and they are the same.
Any idea on why this is happening ?

1 Like

Does your WCS zero in Fusion match the work zero you set in Motion?
If so, can you share the file or gcode?

1 Like

Thanks for tip, I guess I thought I had set it right already in my model orientation but that wasn’t the case, my x and y axes were switched.

Separately, I found that previous files where I had the machine configuration set for Carbide3D in the toolpath generation dialog lost that configuration setting and I had to re-enable it and re-find the Carbide3D setting. Not a big deal, but still you’d expect Autodesk to carry over those settings from version to version.

This topic was automatically closed after 30 days. New replies are no longer allowed.