Axe Z inverser Shapeoko3?

Bonjours à toutes et à tous,
Je suis nouveau dans le monde de la cnc… Un amis ma prêter ça Shapeoko 3 jusqu’ici tout se passer bien. Mais depuis cinq jours l’axe Z est inversé . j’ai beau chercher comment faire je ne trouve rien …

Merci pout vos réponses julien.

Bonjour Julien,

Essaie de renvoyer la configuration depuis Carbide Motion, en sélectionnant bien les bonnes options correspondant à ta machine (Shapeoko3) et au type de l’axe Z que tu as (Belt driven ou Z-plus ou HDZ)
C’est l’application de cette configuration qui règle la direction du mouvement de l’axe Z

1 Like

Merci pour votre réponse, j’avais déjà fais c’est manipulations sens réussite .
Et là ! ça marche … merci !

2 Likes

enfin le Z est dans le bon sens mais la machine part à droite toute seul au moment de démarrer le router

Ça ressemble à un soucis d’absence de réglage du zéro.

A ce stade, peux tu confirmer que l’initialisation se termine correctement, qu’ensuite tu peux bouger manuellement en X,Y et Z correctement ?

Ensuite il faut régler un zéro.

oui, tout và fait ! je crois que j’ai un problème de dimension de table

Va dans Load Defaults dans le menu de configuration (là où il y a les dimensions max X Y Z affichées) et (re)choisis la bonne configuration de machine, il est possible que Carbide Motion soit configuré par erreur pour une XL ou XXL

J’ai fais les modifications plusieurs fois. j’ai modifié les dimension de table de travail en me disant que ça corrigerait les choses…mais non

Est-ce que tu peux faire un résumé, le plus précis possible, de toutes tes actions depuis la mise sous tension et jusqu’au moment du problème ?

j’allume la Shapeoko 3 /je démarre Carbide Motion V5 ( la machine bouge "la mise sous tension ")
je vais dans Setting pour vérifier si les paramètres sont bon.
select machine: Shapeoko 3
set Z travel : Z plus ( là je ne suis pas sur de moi à 100%)
en suite …je clic sur send confG data.
X:420mm
Y:430mm
Z:95mm
je sélectionne toujours Z Plus ( ça charge les données )
le version du GRBL est 1.1f
en dessous: il y a un onglet GRBL Active Input Pins
et il est inscrit No Active Pins
dans option:
spindle:
carbide compact router
BitZero:
BitZero V1
BitSetter:
Enabled : Cocher
Location X : -3
Location Y : -3

OK
page d’accueil :
initialise machine

est là elle tape direct la table tel un marteau pilon

si je change les paramètres :
Z plus par Belt Drive
elle bouge va chercher les points de butter tranquillou.
reviens devant me demande de charger un outils .
cilc ok
puis elle va au fond à gauche descend et tape contre le palpeur tel un marteau pilon .

Bonjour Julien,

Je suis quasiment sûr que ton problème est que tu as le BitSetter activé (car tu indiques que “Enabled” est coché) alors qu’en fait tu n’as pas de BitSetter sur ta machine, ou du moins il n’est pas configuré (la preuve: le location X et location Y indiquent -3 c’est à dire la position de homing de la machine, alors que le BitSetter quand il est présent se trouve à l’avant droit devant la machine, donc une coordonnée Y dans les 400 et quelques)

Le BitSetter est un petit boitier à bouton poussoir sur le dessus. Si tu n’en as pas, ça n’est pas un problème mais il faut alors absolument décocher la case “Enabled”. Puis redémarrer la machine, et ça devrait aller beaucoup mieux.

Ensuite concernant l’axe Z, il faut que tu sois sûr duquel tu as: le “Belt driven” c’est celui où le mouvement Z se fait via une courroie et des poulies, alors que le “Z-plus” est celui où le mouvement est fait par une vis sans fin. A la rigueur poste une photo pour confirmation.

Dernier point: tu n’as pas besoin de refaire la configuration à chaque fois, une fois qu’elle sera correcte tu n’as plus à y toucher.

Effectivement, je n’ai pas de BitSetter à bouton … mais j’ai un bloque et une pince, qui fait le contact.
J’ai bien une courroie cranté sur le Z ( j’avais fait quelques cherches , j’espérais ne pas mettre tromper.

Merci, pour vos réponces ça m’aide beaucoup et j’ai moins l’impression de galèrer tous seul.

Ok, le bitsetter c’est un objet différent du bloc et pince qui servent eux à faire le zéro (alors que le bitsetter sert à mesurer la différence entre 2 longueurs d’outils successifs)

Ton bloc et la pince c’est sûrement le BitZero v1, si tu as une photo je pourrai confirmer

Oui, c’est bien ça …
visiblement les choses sont beaucoup mieux .
je vais faire un essai

1 Like