Bit Runner pauses between toolpaths

I have just started having this issue with my Bit Runner. My router gets cycled off and on between toolpaths and even prior to layer passes. This wasn’t an issue until I started to use a vcarve. The path would plunge before the bit runner cycled the router back on and to speed. This has caused the vbit to smash into the carve instead of cutting when plunging. I have looked and I can find anyone that has had this issue. somehow I feel like I changed a setting and didn’t know it. Any help would be appreciated.

Shapeoko 3 XL
Bit-Runner v2
Carbide Create
Carbide Motion
Raspberry Pi 4

Please post a .c2d file, step-by-step notes on how you are securing your stock and setting zero relative to it and managing all tool changes, and a photo showing an attempt at cutting still in place on the machine and we will do our best to work this out with you.

I normally secure my stock with Gater tooth clamps and Carpet tape under the stock. The piece does not move a bit. I set my X/Y Zero by moving my vbit to the bottom left corner of the stock and zeroing it out in Carbide Motion. I do like to Zero my Z at the bottom of the stock by moving the bit to the waistband and using a piece of paper to get my clearance… zero in Carbide Motion. I do have a bit setter as well and don’t seem to have any issues with the prompt and calibration. Thus far this all seemed to check out on the cuts. It plunges at the correct depth and the X/Y have been spot on. The issue is when the gcode moves to the next path or a subsequent depth pass. The router momentarily cycles off then on again. The BIt Runner normally keeps the Router running until a need to change the bit or until I stop it manually.

Video 1 (Starting cut)
Video 2 (Repass after stopping - Issue Demo)

Thank you!

C2D File

Almost sounds like your in laser mode. Check your $32 setting, should be $32=0


Which post processor are you using in CC? (Edit → Select Post Processor)

I’m using the Shapeoko 3D Post Processor.

Which versions of Carbide Create and Carbide Motion are you using?

Please try the current beta versions:

Open the .c2d file in Carbide Create, check the 3D preview, resave the file, then try it in Carbide Motion — after ensuring that the machine has been reconfigured for use with a spindle, and that all the preferences are set to Carbide 3D defaults.

This topic was automatically closed after 30 days. New replies are no longer allowed.