Bit setter can I stop it?

After I initiate the machine the router moves to the very front of the waste board for a new bit to be entered then I have to click the continue button for the router to move over to the bit setter. I can’t do anything else until this has happened.
Question is there a way to stop this? When I am servicing my Shapeoko it is annoying to have to fit a bit so I can get to the jog position.

The easiest for those maintenance cases is to temporarily disable the bitsetter

  • power on, connect, but don’t initialize yet.
  • uncheck bitsetter checkbox in the Settings menu
  • now Initialize (the machine will skip the BitSetter probing).
  • do your maintenance/jogging
  • where you are done, go back in the Settings and re-enable the BitSetter
4 Likes

Thank you, this has been doing my head in for some time - so easy when you know how!

1 Like