Bit won't engage the wood

Bit won’t engage the wood until it makes it’s first pass then it will plunge into the wood. The material on a previous project is .197 and I had to tell Carbide Create to go .3 down to cut all the way through the wood. I thought maybe I did the bitzero wrong. This next project different wood 1" thick, It went above it again. Don’t know what is happening.
Very new to this.
I have the Pro XXL with Bitzero.
Any suggestions?
TIA

How far above the wood?

Not much, maybe 1/32"

And you don’t have the BitZero?

Yes, I have the bitzero.

Are you positive you are zeroing correctly? What is your process when setting zero? Do you change your bits at all or is it only using one bit? would you mind posting your file so that I can take a look at it as well to make sure it’s set up correctly?

I would try to zero using your bit zero and once complete try going to rapid movements in CM and click the zero +6mm button and then lower z-axis by 1 mm 6 times and see if it is sitting where it should on the piece of your stock. If so then your bitzero is working fine most likely.

1 Like

After I initialize the cnc I put the 1/4" pin in the router and move it over to the Bitzero ( lower left of material) where I place it just inside the hole. I click probe and center icon. After registration, the router moves to the front center. I’ve done several projects with this method and it always work until now.
After moving center I load file and run, replace pin with correct bit and it goes over to the bitsetter and regs the bit.
How do I upload the file?

You mention that you are using the bitsetter here.

Do you put the 1/4" pin in when prompted by Carbide Motion or just when the machine is idle? You can’t replace the tool in the collet at any time unless you are prompted to do so, since it will result in the Z-zero being wrong.

1 Like

I run the file to see how it runs.
In the file I have a slot that is 27.5" long by .63 wide by .375 deep. During the first pass it barely touched the wood on the left and right of the slot but not in the middle. Then during the second pass you can see where the left and right of the slot is deeper than the middle. It’s strange. I know my material is flat all the way across. This material is 1" thick and the last material was .197. I can see if the table wasn’t straight but it is and I’ve ran other jobs just fine.

Have you tested the flatness with a ruler rather than your eyes? Mine certainly aren’t good enough to judge. Perhaps your wasteboard has started to sag, or the clamps/holding method is bending the stock?

I put the pin in before I start the job. When I start the job Motion would tell me to change the bit to the one listed on the job.

Tested with a ruler.

Can you confirm that when you are doing this, either:

  1. the machine is turned off or hasn’t been initialized
  2. there is a prompt in carbide motion saying “Insert a tool”
2 Likes

Ok, I ran this job while it was cutting the box around the slot the bit gradually started going deeper and deeper until the bit goy stuck. On the left side of the 27.5" box you can see where the bit started and then as it went around it was going deeper on the first pass, I had to stop when the bit got stuck half way through the first pass. I guess that it’s not right.

It doesn’t sound right. For me, I’ve only had the bit get deeper and deeper (without the toolpath telling it to) when it slips out of the collet.

2 Likes

David,

If you are indeed only changing tools when machine prompted like Gerry asked and your material and wasteboard are flat then from what it sounds like you may have a bit slipping or perhaps a wiring/connector issue with the z-axis causing it to lose its place momentarily. A few users have reported this and I have experience it as well. Essentially if the connectors are lose or have a poor connection from the controller to the z-axis stepper motor it can get confused on where it is in relation to your stock and make cuts either too deep or too shallow. Check your connectors from the controller to the stepper motor for the z-axis and ensure they looks good. Some users have soldered them and Carbide Support has replaced them twice for me and they seem to be good now. Have you reached out to Carbide Support already about this? It is worth at least making contact at Support@carbide3d.com

4 Likes