Bit zero moves error message

When probing, bit zero moves slightly, but sometimes moves so much that error message says “probe failed” Need to re initialize and start over again.

The BitZero and the BitSetter are interconnected. So when this occurs look at the BitSetter to see if the red/green light is on. The Red light is when it is triggered. Like wise when the BitSetter fails the magnet on the BitZero may be grounded.

Check in Settings to see if any inputs are active before probing. There should be no active inputs with nothing going on.

I get the same error if probing using a fine bit, instead of the probe dowell that comes with the BitZero. So, I move the bit lower into the BitZero when probing so it makes a good contact, or I use the probe dowell. That may be what you’re seeing.

I’ve tried moving deeper and it seemed to be worse. Maybe I didn’t go deep enough. I’ll give it a try. Haven’t used the probe dowel, seems like another step to change bits that is unnecessary since the issue is fairly infrequent. Probably should try it as a comparison. Thanks.

The BitZero completes an electrical circuit. The clip/magnet is attached to the metal collet. When the bit comes in contact with the BitZero the circuit is completed and the red light on the BitZero should come on. So if a bit does not register it may be that it has a coating or the wire that goes to the magnet/clip is not properly grounded to the frame.

Remove the magnet/clip attachment point and if you have a star washer put that between the frame and the terminal. The frames are powder coated and could be insulating your terminal on the BitZero magnet/clip.

The reason I refer to the magnet/clip is the v1 BitZero had a clip that would constantly flip off the bit/collet. The V2 has a magnet on it and not a clip.