Bit Zero v2 / Carbide motion after switching from using Lightburn issue

I need some help from some smarter people than me or those that have had the same issue. I recently purchased a JTech 14W laser and am now using it with Lightburn and my Shapeoko 5, however, after using the macros to change to cnc mode I cannot successfully use my BitZero v2. I don’t know if it is the macros or not or something else. I do get a successful probe and an accurate X and Y reading. My Z probe measures about 2.25 mm too deep from the actual stock I am using. Right now I am just manually setting my Z axis. I’d love some input from those that are using a laser with their Shapeoko and using Lightburn. Thank you.


I have lightburn but have not used it extensively. I believe they have a macro to convert back to CNC mode. Failing finding that macro just send the configuration from CM and that will set you back to CNC mode and set all the gbrl settings back to default. You may need to reset the BitSetter position. So power up the Shapeoko and connect with CM. Do not initialize. Go to settings and send the configuration. For insurance uncheck the BitSetter and after you get initialized move the router over the BitSetter and in the second tab use the current position and check the BitSetter back on, initialize and things should be back to normal.

Thank you i will give it a try.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.