Bitsetter Shapeoko Pro

The gantry will not jog far enough forward to center the bit over the Bitsetter. The gantry stops at its maximum forward travel with a quarter inch bit centered on the rim of the switch. Is there an adjustment that I should make?

Thank you,

Barry Cook

Did you send the Machine and Grbl Configurations?

What shows for Y-axis Travel Dimension?

1 Like

I followed the PDF directions explicitely. The X = 870 while the Y = 850
.

FWIW, I ran into this same thing on my machine. The default travel dimensions in Carbide Motion weren’t enough to allow the gantry to reach the bitsetter.

I increased it by a few MM until I was able to jog over it and then set the bitsetter values to that location.

3 Likes

I was going to jump out there and do the same just a bit cautious! One of lifes lessons “Ask first”.

Thanks so much

2 Likes

Will Adams posted this a day or so ago. I know that for my Shapeoko 3 XXL with HDZ the default is wrong on the Z axis CM 521 set 90 and should be 140. So maybe the default is also wrong for your pro. I see that CM 535 is available. Maybe they fixed the configurations in newest version of CM.

To allow folks to confirm their Grbl configurations, here are the settings for:

Setting Belt Drive Z-axis Z-Plus (inc. Pro) HDZ
$100 40 40 40
$101 40 40 40
$102 40 200 320

The Travel Dimensions for the various machine sizes and options are:

Machine size and Z-axis type X Y Z
Shapeoko 3 Standard Belt Drive 420 430 100
Shapeoko 3 Standard Z-Plus 420 430 95
Shapeoko 3 Standard HDZ 420 430 140
Shapeoko XL Belt Drive 830 430 100
Shapeoko XL Z-Plus 830 430 95
Shapeoko XL HDZ 830 430 140
Shapeoko XXL Belt Drive 830 850 100
Shapeoko XXL Z-Plus 830 850 95
Shapeoko XXL HDZ 830 850 140
Shapeoko Pro XL 870 440 95
Shapeoko Pro XXL 870 850 95

Note that it is possible to increase X-axis travel if using an HDZ w/o a dust collection system which limits X-axis travel.

1 Like