Bitsetter - Z retracts past limit switch - grinding

Running a Shapeoko 3 with z-plus and a bit setter. When I initialize the machine it does the regular homing cycle, no issues there.

Then it asks for a tool and goes to the bit setter, after the first plunge/touch it retracts all the way to the top of the z-axis and, I would guess, beyond as it grinds a little bit.

Then it takes the next 30 seconds to slowly (painfully) make it’s way back down for the second plunge.

When I run a job and insert a tool, it goes and does the first plunge, then retracts all the way to the top of the z-axis without grinding, but then it’s another slow process for the second more measured/slow plunge.

I did have a few times where after the first plunge it only retracted a bit above the button and then went down slowly for the second plunge.

Tried to find something on the forum but haven’t found anything. Anybody have a similar issue/solution?

Check / Try your machine settings and reload machine config again. Make sure you have the correct settings for your machine and Z assembly.

Check your proximity switches for proper operation and also check all the connectors.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.